Drop use of def files for x86, x64 mono-2.0-sgen|boehm.dll Windows build.
[mono.git] / msvc / Makefile.am
index 05082f769ae9e22a934a45bb066dfc1484ab843f..115e40709aae51ca8c5df9aa1dc4e4241490e57b 100644 (file)
@@ -1,6 +1,11 @@
 
-EXTRA_DIST=create-windef.pl mono.def README *.vcproj mono.sln
-
-update-def:
-       perl create-windef.pl mono.def
+VCXPROJS = $(wildcard *.vcxproj)
 
+EXTRA_DIST = \
+            $(VCXPROJS) \
+            README \
+            mono.props \
+            mono.sln \
+            monoposixhelper.def \
+            runmdesc.bat \
+            winsetup.bat