Use AM_CPPFLAGS instead of INCLUDES in Makefile.am files, as the later is no longer...
[mono.git] / mono / tests / Makefile.am
index 84a0ad96875e115aeb33d381f7e75deb565158b1..e0138fa61301dca4659554026fe048059cacb4fd 100644 (file)
@@ -1035,7 +1035,7 @@ test-oom: $(OOM_TESTS)
 
 noinst_LTLIBRARIES = libtest.la
 
-INCLUDES = $(GLIB_CFLAGS) $(GMODULE_CFLAGS)
+AM_CPPFLAGS = $(GLIB_CFLAGS) $(GMODULE_CFLAGS)
 
 if HOST_WIN32
 # gcc-3.4.4 emits incorrect code when making indirect calls to stdcall functions using a tail call