Merge pull request #4752 from BrzVlad/feature-dynamic-nrs
[mono.git] / mono / tests / Makefile.am
index 3c0ed65138e48fffe7a450f9b74b2519db0f39ec..ac930c45ade6c9021596cfe57de804988721c3f0 100644 (file)
@@ -518,10 +518,6 @@ if X86
 TESTS_CS_SRC += async-exc-compilation.cs finally_guard.cs finally_block_ending_in_dead_bb.cs
 endif
 
-if IA64
-TESTS_CS_SRC += async-exc-compilation.cs filter-stack.cs
-endif
-
 TESTS_IL_SRC=                  \
        field-access.il         \
        method-access.il        \
@@ -658,12 +654,6 @@ endif
 
 endif
 
-if IA64
-# bug #319249
-PLATFORM_DISABLED_TESTS=exception17.exe
-PLATFORM_DISABLED_TESTS+=winx64structs.exe
-endif
-
 if X86
 
 if HOST_WIN32
@@ -1013,6 +1003,7 @@ INTERP_DISABLED_TESTS = \
        abort-cctor.exe \
        appdomain-async-invoke.exe \
        appdomain-exit.exe \
+       appdomain-serialize-exception.exe \
        appdomain-unload-callback.exe \
        appdomain-unload-doesnot-raise-pending-events.exe \
        appdomain-unload.exe \