[build] Roslyn switch
[mono.git] / mono / profiler / Makefile.am
index 4f6c4acb204fc26e059d4c7c08d3e4c6315c8938..73b11497d169f295c44cacba0b18dad37665ee72 100644 (file)
@@ -100,7 +100,7 @@ CLASS=$(mcs_topdir)/class/lib/$(DEFAULT_PROFILE)
 with_mono_path = MONO_PATH=$(CLASS)
 
 RUNTIME = $(with_mono_path) $(top_builddir)/runtime/mono-wrapper
-MCS = $(RUNTIME) $(mcs_topdir)/class/lib/build/mcs.exe -unsafe -nowarn:0162 -nowarn:0168 -nowarn:0219 -debug
+MCS = $(RUNTIME) $(CSC) -lib:$(CLASS) -unsafe -nologo -noconfig -nowarn:0162 -nowarn:0168 -nowarn:0219 -debug:portable
 
 %.exe: %.cs
        $(MCS) -out:$@ $<