Merge pull request #1404 from woodsb02/mono-route
[mono.git] / mono / metadata / Makefile.am
index 7ac4072e6c34625c767bc60d2e5bfa167611903f..e574b360e6da98a759a5b7feb22467a90fc1f1ca 100644 (file)
@@ -148,7 +148,6 @@ common_sources = \
        mono-debug.h            \
        mono-debug.c            \
        mono-debug-debugger.h   \
-       mono-debug-debugger.c   \
        mono-endian.c           \
        mono-endian.h           \
        mono-hash.h             \
@@ -176,8 +175,10 @@ common_sources = \
        profiler-private.h      \
        rand.h                  \
        rand.c                  \
+       remoting.h              \
+       remoting.c              \
        runtime.c               \
-       security.c              \
+       mono-security.c         \
        security.h              \
        security-core-clr.c     \
        security-core-clr.h     \
@@ -251,8 +252,9 @@ sgen_sources = \
        sgen-major-copy-object.h \
        sgen-minor-copy-object.h \
        sgen-copy-object.h \
-       sgen-major-scan-object.h \
+       sgen-marksweep-scan-object-concurrent.h \
        sgen-minor-scan-object.h \
+       sgen-marksweep-drain-gray-stack.h       \
        sgen-protocol.h         \
        sgen-scan-object.h      \
        sgen-nursery-allocator.c        \