[profiler] log profiler: limit method instrumentation to selected methods (#5517)
[mono.git] / mono / metadata / Makefile.am
index c7fab2db8f3b951d6a952a2d9c521b3d6a4ecbd6..8a9494054d94eaf9124c9c2731160131de14af16 100644 (file)
@@ -59,7 +59,7 @@ unix_sources = \
 platform_sources = $(unix_sources)
 endif
 
-if PLATFORM_ANDROID
+if HOST_ANDROID
 platform_sources += ../../support/libm/complex.c
 endif
 
@@ -281,7 +281,11 @@ common_sources = \
        sre.c   \
        sre-encode.c    \
        sre-save.c      \
-       custom-attrs.c
+       custom-attrs.c  \
+       fdhandle.h      \
+       fdhandle.c      \
+       callspec.h      \
+       callspec.c
 
 # These source files have compile time dependencies on GC code
 gc_dependent_sources = \