[profiler] log profiler: limit method instrumentation to selected methods (#5517)
[mono.git] / mono / metadata / Makefile.am
index 95867a3e4ca4fe233f645b950b6b8e59fbd8fac8..8a9494054d94eaf9124c9c2731160131de14af16 100644 (file)
@@ -59,7 +59,7 @@ unix_sources = \
 platform_sources = $(unix_sources)
 endif
 
-if PLATFORM_ANDROID
+if HOST_ANDROID
 platform_sources += ../../support/libm/complex.c
 endif
 
@@ -283,7 +283,9 @@ common_sources = \
        sre-save.c      \
        custom-attrs.c  \
        fdhandle.h      \
-       fdhandle.c
+       fdhandle.c      \
+       callspec.h      \
+       callspec.c
 
 # These source files have compile time dependencies on GC code
 gc_dependent_sources = \