Unified variables changes for common/i386.
[cacao.git] / tests / regression / codepatching / Makefile.am
index 0714fcd0f153805e4ea713cd5cb78954d724c027..6513cbb6383be27db459c3ace9f474f2f3dad52f 100644 (file)
@@ -28,7 +28,7 @@
 ##
 ## Changes:
 ##
-## $Id: Makefile.am 5015 2006-06-06 13:13:46Z twisti $
+## $Id: Makefile.am 5404 2006-09-07 13:29:05Z christian $
 
 ## Process this file with automake to produce Makefile.in
 
@@ -135,7 +135,7 @@ check: build
        @$(JAVA) $(JAVAFLAGS) test
 
 build:
-       @$(JAVAC) -d . $(SOURCE_FILES)
+       @$(JAVAC) -nowarn -d . $(SOURCE_FILES)
 
 remove:
        $(RM) $(CLASSES)