Unified variables changes for common/i386.
[cacao.git] / tests / regression / Makefile.am
index b45d6a1cd30c9162c09d9bec625246b204d1d8e1..e2bbd45db395556001b5ae9da1d483c9e79a2e37 100644 (file)
@@ -28,7 +28,7 @@
 ##
 ## Changes:
 ##
-## $Id: Makefile.am 5015 2006-06-06 13:13:46Z twisti $
+## $Id: Makefile.am 5404 2006-09-07 13:29:05Z christian $
 
 ## Process this file with automake to produce Makefile.in
 
@@ -88,7 +88,7 @@ build:
        @$(JAVAC) -d . $(SOURCE_FILES)
 
 $(SIMPLE_JAVA_TESTS):
-       @echo -n "$@: "
+       @echo -nowarn -n "$@: "
        @$(JAVA) $(JAVAFLAGS) $@