- build/dist/install changes
[cacao.git] / tests / kaffe / Makefile.am
index 82c37624788cde2575042c1edd6c316a36d19ad7..96cc4af5a4681fd317188315f35a12b679b23207 100644 (file)
@@ -1,3 +1,37 @@
+## tests/kaffe/Makefile.am
+##
+## Copyright (C) 1996-2005 R. Grafl, A. Krall, C. Kruegel, C. Oates,
+## R. Obermaisser, M. Platter, M. Probst, S. Ring, E. Steiner,
+## C. Thalinger, D. Thuernbeck, P. Tomsich, C. Ullrich, J. Wenninger,
+## TU Wien
+##
+## This file is part of CACAO.
+##
+## This program is free software; you can redistribute it and/or
+## modify it under the terms of the GNU General Public License as
+## published by the Free Software Foundation; either version 2, or (at
+## your option) any later version.
+##
+## This program is distributed in the hope that it will be useful, but
+## WITHOUT ANY WARRANTY; without even the implied warranty of
+## MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE.  See the GNU
+## General Public License for more details.
+##
+## You should have received a copy of the GNU General Public License
+## along with this program; if not, write to the Free Software
+## Foundation, Inc., 59 Temple Place - Suite 330, Boston, MA
+## 02111-1307, USA.
+##
+## Contact: cacao@complang.tuwien.ac.at
+##
+## Authors: Christian Thalinger
+##
+## Changes:
+##
+## $Id: Makefile.am 1676 2004-12-03 16:52:15Z twisti $
+
+## Process this file with automake to produce Makefile.in
+
 TESTS_ENVIRONMENT = $(SHELL) TestScript
 
 ALWAYS_TESTS = HelloWorldApp.class.save \
@@ -126,3 +160,12 @@ EXTRA_DIST = TestScript $(ALWAYS_TESTS) \
 
 CLEANFILES = *.class *.fail *.out core *.core ExceptionTest ziptest1.zip \
        ziptest2.zip frozen_serial *.tmp
+
+
+## Local variables:
+## mode: Makefile
+## indent-tabs-mode: t
+## c-basic-offset: 4
+## tab-width: 8
+## compile-command: "automake --add-missing"
+## End: