- build/dist/install changes
[cacao.git] / src / toolbox / Makefile.am
index 7fbe098faf117775e69589b8379fb1151c896ffc..904143bc66faa25e37ebb6de1f939ca84f929935 100644 (file)
@@ -1,6 +1,34 @@
-## Process this file with automake to produce Makefile.in
+## Copyright (C) 1996-2005 R. Grafl, A. Krall, C. Kruegel, C. Oates,
+## R. Obermaisser, M. Platter, M. Probst, S. Ring, E. Steiner,
+## C. Thalinger, D. Thuernbeck, P. Tomsich, C. Ullrich, J. Wenninger,
+## TU Wien
+##
+## This file is part of CACAO.
+##
+## This program is free software; you can redistribute it and/or
+## modify it under the terms of the GNU General Public License as
+## published by the Free Software Foundation; either version 2, or (at
+## your option) any later version.
+##
+## This program is distributed in the hope that it will be useful, but
+## WITHOUT ANY WARRANTY; without even the implied warranty of
+## MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE.  See the GNU
+## General Public License for more details.
+##
+## You should have received a copy of the GNU General Public License
+## along with this program; if not, write to the Free Software
+## Foundation, Inc., 59 Temple Place - Suite 330, Boston, MA
+## 02111-1307, USA.
+##
+## Contact: cacao@complang.tuwien.ac.at
+##
+## Authors: Christian Thalinger
+##
+## Changes:
+##
+## $Id: Makefile.am 1676 2004-12-03 16:52:15Z twisti $
 
-# $Id: Makefile.am 1621 2004-11-30 13:06:55Z twisti $
+## Process this file with automake to produce Makefile.in
 
 INCLUDES = -I$(top_srcdir)/src -I$(top_srcdir)/src/vm/jit/@ARCH_DIR@
 
@@ -8,10 +36,15 @@ noinst_LIBRARIES = libtoolbox.a
 
 libtoolbox_a_SOURCES = \
        avl.c \
+       avl.h \
        logging.c \
+       logging.h \
        chain.c \
+       chain.h \
        tree.c \
-       list.c
+       tree.h \
+       list.c \
+       list.h
 
 
 ## Local variables: