* Merged in new atomic instructions (twisti branch).
[cacao.git] / src / threads / Makefile.am
index 882901dd6c8b8eb7b1ad03137aa2c0dc3f23777a..ed23dfe231b3bb994557ad917832d6e33b66446d 100644 (file)
@@ -51,10 +51,10 @@ if ENABLE_THREADS
 libthreads_la_SOURCES = \
        atomic.c \
        atomic.hpp \
-       critical.c \
-       critical.h \
+       condition.hpp \
        lock-common.h \
-       mutex.h \
+       removeme.cpp \
+       mutex.hpp \
        threadlist.c \
        threadlist.h \
        thread.c \