* src/threads/posix/thread-posix.cpp, src/threads/thread.cpp,
[cacao.git] / src / threads / Makefile.am
index 2334568782158de92368b8fce3db710330f3a165..98e8200b3b05e8d660ef9dd5584d5f57ff423da4 100644 (file)
@@ -54,10 +54,18 @@ libthreads_la_SOURCES = \
        condition.hpp \
        lock.cpp \
        lock.hpp \
+       lockword.cpp \
+       lockword.hpp \
        removeme.cpp \
        mutex.hpp \
        threadlist.cpp \
        threadlist.hpp \
+       thread-classpath.cpp \
+       thread-classpath.hpp \
+       thread-cldc11.cpp \
+       thread-cldc11.hpp \
+       thread-openjdk.cpp \
+       thread-openjdk.hpp \
        thread.cpp \
        thread.hpp
 else