- build/dist/install changes
[cacao.git] / src / threads / Makefile.am
index 5cced033b013a3876ac0f83f82ed53207876311a..12c417692522a36bf4137817e7010e96e3155e99 100644 (file)
@@ -1,20 +1,45 @@
-## Process this file with automake to produce Makefile.in
+## Copyright (C) 1996-2005 R. Grafl, A. Krall, C. Kruegel, C. Oates,
+## R. Obermaisser, M. Platter, M. Probst, S. Ring, E. Steiner,
+## C. Thalinger, D. Thuernbeck, P. Tomsich, C. Ullrich, J. Wenninger,
+## TU Wien
+##
+## This file is part of CACAO.
+##
+## This program is free software; you can redistribute it and/or
+## modify it under the terms of the GNU General Public License as
+## published by the Free Software Foundation; either version 2, or (at
+## your option) any later version.
+##
+## This program is distributed in the hope that it will be useful, but
+## WITHOUT ANY WARRANTY; without even the implied warranty of
+## MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE.  See the GNU
+## General Public License for more details.
+##
+## You should have received a copy of the GNU General Public License
+## along with this program; if not, write to the Free Software
+## Foundation, Inc., 59 Temple Place - Suite 330, Boston, MA
+## 02111-1307, USA.
+##
+## Contact: cacao@complang.tuwien.ac.at
+##
+## Authors: Christian Thalinger
+##
+## Changes:
+##
+## $Id: Makefile.am 1676 2004-12-03 16:52:15Z twisti $
 
-# $Id: Makefile.am 1622 2004-11-30 13:18:52Z twisti $
+## Process this file with automake to produce Makefile.in
 
 if USE_THREADS
 if NATIVE_THREADS
-THREADS = native
+SUBDIRS = native
 else
-THREADS = green
+SUBDIRS = green
 endif
 else
-THREADS =
-LIBRARY =
+SUBDIRS =
 endif
 
-SUBDIRS = $(THREADS)
-
 
 ## Local variables:
 ## mode: Makefile