- build/dist/install changes
[cacao.git] / src / mm / Makefile.am
index 74eb15049b7cbf8ac0371a85874cf2dd3ff2fc20..d5eb73c71e30019d8ab5d1ffd8879c715875410c 100644 (file)
@@ -1,14 +1,44 @@
-## Process this file with automake to produce Makefile.in
+## Copyright (C) 1996-2005 R. Grafl, A. Krall, C. Kruegel, C. Oates,
+## R. Obermaisser, M. Platter, M. Probst, S. Ring, E. Steiner,
+## C. Thalinger, D. Thuernbeck, P. Tomsich, C. Ullrich, J. Wenninger,
+## TU Wien
+##
+## This file is part of CACAO.
+##
+## This program is free software; you can redistribute it and/or
+## modify it under the terms of the GNU General Public License as
+## published by the Free Software Foundation; either version 2, or (at
+## your option) any later version.
+##
+## This program is distributed in the hope that it will be useful, but
+## WITHOUT ANY WARRANTY; without even the implied warranty of
+## MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE.  See the GNU
+## General Public License for more details.
+##
+## You should have received a copy of the GNU General Public License
+## along with this program; if not, write to the Free Software
+## Foundation, Inc., 59 Temple Place - Suite 330, Boston, MA
+## 02111-1307, USA.
+##
+## Contact: cacao@complang.tuwien.ac.at
+##
+## Authors: Christian Thalinger
+##
+## Changes:
+##
+## $Id: Makefile.am 1676 2004-12-03 16:52:15Z twisti $
 
-# $Id: Makefile.am 1621 2004-11-30 13:06:55Z twisti $
+## Process this file with automake to produce Makefile.in
 
 INCLUDES = -I$(top_srcdir)/src -I$(top_srcdir)/src/vm/jit/@ARCH_DIR@
 
 noinst_LIBRARIES = libmm.a
 
-noinst_HEADERS = boehm.h memory.h
-
-libmm_a_SOURCES = boehm.c memory.c
+libmm_a_SOURCES = \
+       boehm.c \
+       boehm.h \
+       memory.c \
+       memory.h
 
 
 ## Local variables: