* configure.ac: New switch for disabling -O2 (--disable-optimizations).
[cacao.git] / src / Makefile.am
index 50e3044c4fb1dbf7874b07cdf639a483a9eed30e..b1bf2b10609d14a455453926493e4c9dd795cd6b 100644 (file)
@@ -1,7 +1,7 @@
-## Copyright (C) 1996-2005 R. Grafl, A. Krall, C. Kruegel, C. Oates,
-## R. Obermaisser, M. Platter, M. Probst, S. Ring, E. Steiner,
-## C. Thalinger, D. Thuernbeck, P. Tomsich, C. Ullrich, J. Wenninger,
-## TU Wien
+## src/Makefile.am
+##
+## Copyright (C) 1996-2005, 2006, 2007, 2008
+## CACAOVM - Verein zur Foerderung der freien virtuellen Maschine CACAO
 ##
 ## This file is part of CACAO.
 ##
 ##
 ## You should have received a copy of the GNU General Public License
 ## along with this program; if not, write to the Free Software
-## Foundation, Inc., 59 Temple Place - Suite 330, Boston, MA
-## 02111-1307, USA.
-##
-## Contact: cacao@complang.tuwien.ac.at
-##
-## Authors: Christian Thalinger
-##
-## Changes:
-##
-## $Id: Makefile.am 1676 2004-12-03 16:52:15Z twisti $
+## Foundation, Inc., 51 Franklin Street, Fifth Floor, Boston, MA
+## 02110-1301, USA.
+
+
+DIST_SUBDIRS = \
+       cacao \
+       classes \
+       fdlibm \
+       mm \
+       native \
+       scripts \
+       threads \
+       toolbox \
+       vm
 
-## Process this file with automake to produce Makefile.in
+# DON'T CHANGE THIS ORDER!!!
 
-SUBDIRS = boehm-gc classpath mm toolbox vm threads cacaoh native cacao
+SUBDIRS = \
+       classes \
+       fdlibm \
+       toolbox \
+       mm \
+       vm \
+       threads \
+       native \
+       cacao \
+       scripts
 
 
 ## Local variables: