more
[cacao.git] / mm / Makefile.am
index 89ae48f12f07a5326c5afced482341866e2c23e5..341455c3e9a41cd6e285bc9aac1e507ed4b47a24 100644 (file)
@@ -1,11 +1,13 @@
 ## Process this file with automake to produce Makefile.in
 
-# $Id: Makefile.am 557 2003-11-02 22:51:59Z twisti $
+# $Id: Makefile.am 618 2003-11-13 09:39:28Z stefan $
 
 SUBDIRS = boehm-gc
 
 noinst_LIBRARIES = libboehm.a
 
+noinst_HEADERS = boehm.h
+
 libboehm_a_SOURCES = boehm.c
 
 INCLUDES = -I$(top_srcdir) -I$(top_srcdir)/jit -I$(top_srcdir)/jit/@ARCH_DIR@ -I./boehm-gc/include