* configure.ac: New switch for disabling -O2 (--disable-optimizations).
[cacao.git] / contrib / Makefile.am
index 4ab317d6d579e094761c578b49b270ad299b5c7a..a37279b651d7a06351f3db8d912e661c09c15d03 100644 (file)
@@ -1,9 +1,7 @@
 ## contrib/Makefile.am
 ##
-## Copyright (C) 1996-2005 R. Grafl, A. Krall, C. Kruegel, C. Oates,
-## R. Obermaisser, M. Platter, M. Probst, S. Ring, E. Steiner,
-## C. Thalinger, D. Thuernbeck, P. Tomsich, C. Ullrich, J. Wenninger,
-## Institut f. Computersprachen - TU Wien
+## Copyright (C) 1996-2005, 2006, 2008
+## CACAOVM - Verein zur Foerderung der freien virtuellen Maschine CACAO
 ##
 ## This file is part of CACAO.
 ##
 ##
 ## You should have received a copy of the GNU General Public License
 ## along with this program; if not, write to the Free Software
-## Foundation, Inc., 59 Temple Place - Suite 330, Boston, MA
-## 02111-1307, USA.
-##
-## Contact: cacao@complang.tuwien.ac.at
-##
-## Authors: Christian Thalinger
-##
-## Changes:
-##
-## $Id: Makefile.am 3015 2005-07-12 21:46:45Z twisti $
+## Foundation, Inc., 51 Franklin Street, Fifth Floor, Boston, MA
+## 02110-1301, USA.
 
-## Process this file with automake to produce Makefile.in
 
-libsdir = $(prefix)/lib
+SUBDIRS = vmlog
 
-libs_DATA = \
-       java-getopt-1.0.11.jar \
-       kjc-2.2C-bin.jar
+EXTRA_DIST = \
+       mapfile-vers-product
 
-EXTRA_DIST = $(libs_DATA)
+noinst_DATA = \
+       setenvinstalled.in \
+       setenvsource.in
 
 ## Local variables:
 ## mode: Makefile