[mono] Remove dmcs from temp install folder
[mono.git] / runtime / Makefile.am
index 93446203f4b14888f650f922268784faeaf90142..a04fd3562f73bfcf675f3cba9ff217f1ef5be9e8 100644 (file)
@@ -168,12 +168,6 @@ $(tmpinst)/bin/mcs: $(tmpinst)/bin/mono Makefile
        echo 'exec "'"$$r/$(tmpinst)/bin/mono"'" "'"$$m/class/lib/build/mcs.exe"'" "$$@"' >> $@ ; \
        chmod +x $@
 
-$(tmpinst)/bin/dmcs: $(tmpinst)/bin/mono Makefile
-       echo '#! /bin/sh' > $@ ; \
-       r=`pwd`; m=`cd $(mcs_topdir) && pwd`; \
-       echo 'exec "'"$$r/$(tmpinst)/bin/mono"'" "'"$$m/class/lib/build/mcs.exe -sdk:4"'" "$$@"' >> $@ ; \
-       chmod +x $@
-
 $(tmpinst)/bin/ilasm: $(tmpinst)/bin/mono Makefile
        echo '#! /bin/sh' > $@ ; \
        r=`pwd`; m=`cd $(mcs_topdir) && pwd`; \